Todo saldrá bien

En cuanto tenemos un problema necesitamos ayuda y muchas veces no sabemos a quien acudir. En TodoLexnet, todo saldrá bien.

Un despacho reluciente

En TodoLexnet queremos que tu despacho esté limpio de virus, copias de seguridad funcionando, lexnet sin problemas y la tranquilidad de que podemos ayudarte.

This is default featured slide 3 title

Go to Blogger edit html and find these sentences.Now replace these sentences with your own descriptions.

Más de 10.000 visitas

Hemos superado la barrera de las 10.000 visitas y creciendo. ¡Gracías a todos!

Estés donde estés, podrás usar Lexnet.

Si necesitas Lexnet en España, te lo configuraremos. Si estas en el extranjero, también.

Bienvenido a TodoLexnet.

Este es un blog que pretende ser una referencia sobre Lexnet para Procuradores, Abogados, Graduados Sociales, etc, donde se recopilará toda la información sobre su instalación y uso y la gestión de la información de un despacho usando las nuevas tecnologías. También habrá muchos trucos de gran utilidad para nuestro día a día: música, vídeos, viajes, tabletas, etc etc.

ATENCIÓN. INSTALAR NUEVA VERSIÓN DE JAVA 8.25

Actualizar a la versión 8.25 de Java (12-12-2014)

Hoy 12 de diciembre doy por buena la posibilidad de actualizar a java 8.25. He hecho ya muchas instalación y va bien.

12 de dic. de 2014

PELIGRO: el enemigo del procurador es windows xp

He puesto PELIGRO en mayúsculas porque nos enfrentamos a algo muy serio. Ya en abril microsoft dijo que ya pasaba del xp pero se ha seguido con el xp porque funciona y vamos tirando con un buen antivirus y tomando precauciones.

El problema para el procurador es java. Todas las versiones de java tienen fecha de caducidad como bien dice la web oficial:

versión 7.72
This JRE (version 7u72) will expire with the release of the next critical patch update scheduled for January 20, 2015.
For systems unable to reach the Oracle Servers, a secondary mechanism expires this JRE (version 7u72) on February 20, 2015.
que viene a decir que la 7.72 caducará el 20 de enero del 2015 y dejará de funcionar el 20 de febrero de 2015. Por eso ya no instalo ninguna versión del 7.xx. ni lo recomiendo. Sólo en aquellos equipos que no hay más remedio que hacerlo y son pocos.

La 8.25 también tiene la misma fecha de caducidad:
This JRE (version 8u25) will expire with the release of the next critical patch update scheduled for January 20, 2015.
For systems unable to reach the Oracle Servers, a secondary mechanism expires this JRE (version 8u25) on February 20, 2015.
Si tenemos windows 7 o posteriores, no hay problema. El que tenga equipos con windows xp ya deberían estar pensando en cambiar de sistema operativo o de ordenador. 
No diría si no estuviera informado y esto es lo que pone la web oficial de java:

¿Por qué ya no está soportado Windows XP?

Con fecha de 8 de abril de 2014, Microsoft ha discontinuado Windows XP, con lo que ya no es una plataforma soportada oficialmente. Los usuarios pueden seguir utilizando actualizaciones de Java 8 en Windows XP bajo su propia responsabilidad, pero ya no podemos ofrecer plenas garantías para Java en Windows XP, ya que Microsoft ha dejado de actualizar el SO. Recomendamos encarecidamente que los usuarios actualicen el sistema a una versión de Windows más reciente aún soportada por Microsoft, a fin de mantener un entorno seguro y estable.

¿Puedo seguir utilizando Java en Windows XP?

Esperamos que Java 8 (y las versiones anteriores) sigan funcionando en Windows XP.
¿Qué significa esto? sencillamente que el dueño de java dice que como Microsoft ha dejado de dar soporte a xp pues que ellos no pueden garantizar que java funcione en xp. Te advierten que es bajo tu responsabilidad y te recomiendan cambiar de sistema operativo. 
Se reduce a que en el momento en que saquen la versión 9 dejará de servirnos ese ordenador con windows xp y no podremos ni entrar en lexnet, ni traslados ni a la agencia tributaria cuando estos organismos actualicen a esa versión.
¿cuándo va a pasar eso? Es cuestión de tiempo y no nos queda mucho. Al menos hasta el 20 de enero de 2015. ¿luego? supongo que seguirán con la 8.XX hasta ....... la siguiente fecha en que os mantendré informados.

JAVA 8.25: SI!

Reconozco que he tardado en decir sí al 100% a la versión de java 8.25. Cada nacimiento de una versión de java viene con fecha de caducidad y la 7.XX para mi ya está muerta por muchas actualizaciones que hagan. En equipos con xp ya nos advierten que el sistema operativo es obsoleto aunque si se puede instalar la 8.25.

Fecha crítica: 20 de enero de 2015. Volveremos a tener incidencias con el java. Nos mostrará avisos de caducidad y nuevas actualizaciones.

6 de nov. de 2014

Actualizar a java 8.25: Aun no (6-11-2014)

Actualizar a java 8.25: Aun no a día de hoy.

Buenos días!! ( SON LAS 5:15 am) Ayer mi amigo y colaborado de Tenerife, Tomás, me comentó de una circular en que se decía que Lexnet ya funcionaba con Java 8.25. También me lo comentó un informático del departamento de informática del Consejo de Procuradores de Madrid que funcionaba en la plataforma.

Lo primero que pensé: antes de actualizar Java a la versión 8.25: ¿hay garantías de que van a funcionar las 3 cosas importantes para un despacho de procuradores?
- lexnet
- agencia tributaria
- traslado de copias

Pues lo actualicé en un ordenador de una compañera para que ella fuera la primera en tenerlo y mi conclusión fue:
Lexnet: funciona
agencia tributaria: funciona
Traslado de copias: NO FUNCIONA

En cuanto cambié la versión de java a la 7.71 funcionó perfectamente. Por lo tanto, voy a seguir probando y el que tenga la versión de java inferior a la 7.67 que lo actualice a la versión 7.71 que para mi va bien y habrá que esperar a instalar la 8.25. Para mi una actualización de java implica que funcione bien en la agencia tributaria, en lexnet y la plataforma de traslados sino no actualizo.

15 de oct. de 2014

NUEVA VERSIÓN DE JAVA: 8.25 - NO ACTUALIZAR (15-10-2014)

Buenos días. Hoy 15-10-2014 hemos amanecido con una nueva versión de java, concretamente la 8.25 Un cliente mío me ha llamado porque lo ha actualizado sin querer. Con chrome ha funcionado pero con explorer No. Si no va con explorer no nos va a funcionar el traslado de copias ni lexnet, por lo tanto, hay que desinstalarlo y volver a instalar la versión 7.67


 Ya avisaré cuándo es fiable esta nueva versión de java.

1 de oct. de 2014

CURSO TRASLADO DE COPIAS

En el Colegio de Procuradores de Alicante se está impartiendo cursos en los partidos judiciales para que sus colegiados vean como funciona el traslado de copias y hacer preguntas y despejar dudas.

Hay colegiados que prefieren estar en su despacho y delante de su ordenador a la hora de entrar en la plataforma de traslados. En este caso me conecto a su ordenador y por teléfono realizo un clase personalizado y vemos si su ordenador está actualizado.

Si no está actualizado lo pongo al día y luego damos la clase. La clase tiene un coste cerrado y consta de una hora de duración. Si necesita actualizar java, la clase y ajustes tiene también un coste fijo, cerrado y más económico que por separado.

Sé que no todos los colegios pueden impartir cursos así que podéis poneros en contacto conmigo para realizar una clase particular. Teléfono de contacto: 600 84 67 56