ATENCIÓN. ATENCIÓN NUEVA VERSIÓN DE JAVA AL CAER

¡¡NOTICIA IMPORTANTE!!
22-03-2018

Si usas Lexnet escritorio, no actualizar a java 8.161 ya que de momento no se llevan bien.

En cambio si usas el lexnet de siempre, puedes actualizar java y así no tener problemas con otras páginas que usan java y dan problemas si no estás actualizado por ejemplo sedejudicial.


Programas para LEXNET (aquí)

27 nov. 2013

Nuevo Error Lexnet

Llevamos unos pocos días que de repente aparece un error A002 y que el java recomendado es el 1.6 cuando accedemos a lexnet como todos los días.

Este error tan repentino viene causado por las actualizaciones automáticas de microsoft. Como la mayoría, lo teneis de forma automática y se actualiza todo: windows, errores y también el explorer (navegador de internet o como lo llaman la mayoría: el google).

Hay dos soluciones sencillas:
1.- en la mayoría de mis instalaciones de lexnet, hago pruebas con Chrome para verificar que funciona bien con lexnet y si se deja, el firefox también. Siempre hay que tener un plan B y este es el momento de usarlo. Los que se han acostumbrado a usar el navegador Chrome, no se enterarán del error y seguirán trabajando con total naturalidad. Para los que tienen este error, la solución rápida y barata es abrrir el chrome y acceder a lexnet y luego teneis que acostumbraros a cómo se descargan las notificaciones con este navegador y es muy sencillo.

2.- la segunda opción es desinstalar explorer 11 y cambiar las actualizaciones automáticas. Para los que no os acostumbrais al chrome, esta es la solución. El que no sepa hacerlo que me llame y tengo un precio especial para este tipo de incidencias.

Mientras tanto pues los encargados de mantener lexnet se tendrán que poner las pilas por culpa de este nuevo cambio producido por microsoft con su navegador.